Resolved
The issue has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and thank you for your patience.
Monitoring
We have implemented a fix and are currently monitoring our systems to ensure the issue has been fully resolved. We will provide a final update once we confirm normal operations have been restored.
Identified
We have identified the root cause of the issue and our team is actively working on implementing a fix. We will continue to provide updates on our progress.
Investigating
New users to the platform are unable to create bill tracks to add bills to.